(GELÖST) Internetsicherheitswarnung – Von dem Server mit dem Sie verbunden sind, wird ein Sicherheitszertifikat verwendet, das nicht überprüft werden kann. Der Zielprinzipalname ist falsch – GMX SSL Outlook 2010

VORAB:

>> 06.12.2013: Wir haben die Lösung! GMX hat sich gemeldet. Hier die Anleitung zur Lösung des Problemes mit Outlook 2007. Und noch eine Lösung eines Lesers: “Systemsteuerung” (oder IE) -> “Internetoptionen” -> “Erweitert” -> Herunterscrollen zum Menüpunkt “Sicherheit”: (letzter) Menüeintrag:”Warnung anzeigen, wenn die Zertifikatadresse nicht übereinstimmt”: HAKEN ENTFERNEN!! (Danke @Lars)


30.11.2013:
Ein treuer blogperle.de-User hat einen weiteren Schritt in Richtung Lösung errungen. Für alle Outlook 2007 User gibt es erst mal Entwarnung (aber keine endliche Lösung).
Wie er das geschafft hat lest ihr weiter unten.

29.11.2013: Es scheint Probleme bei einigen Usern zu geben, trotz richtiger Einstellungen.
Es hat sich herausgestellt, dass das bei Outlook 2007 der Fall ist.
Ich habe mich mit dem GMX-Premiumsupport telefonisch in Verbindung gesetzt. Ihr solltet folgendes tun:
Eine kurze Beschreibung wie wir GMX und uns selbst helfen können.

 

 

Wer bei den neuen GMX SSL-Einstellungen und mit Outlook 2010 das Problem hat, dass folgende Fehlermeldung erscheint, der findet hier die Lösung:

Internetsicherheitswarnung – Von dem Server mit dem Sie verbunden sind, wird ein Sicherheitszertifikat verwendet, das nicht überprüft werden kann. Der Zielprinzipalname ist falsch – GMX SSL Outlook 2010.

GMX SSL: Der Zielprinzipalname ist falsch - Outlook 2010 Problem

GMX SSL: Der Zielprinzipalname ist falsch – Outlook 2010 Problem

Bitte klickt hier auf “Zertifikat anzeigen” und installiert es Euch als Vertrauensstellung.

Wer wie ich die Umstellung für sein GMX-E-Mail-Konto von GMX selbst via E-Mail erhalten hat, und man das dann anhand der Anleitung durchführt, der hat normalerweise keine Probleme. Einige wenige aber doch. Nutzt du Outlook 2007 oder 2010 kann es sein, dass nach der Umstellung der SSL-Ports eine Fehlermeldung erscheint, wie im Bild zu sehen.

Grund ist ganz einfach: Das Zertifikat wurde für gmx.net ausgestellt, nicht für gmx.de. Das sieht man auch an diesem Screenshot:

GMX SSL: Zertifikatswarnung ist eindeutig. pop.gmx.net ist die ausgestellte Domain.

GMX SSL: Zertifikatswarnung ist eindeutig. pop.gmx.net ist die ausgestellte Domain.

Lösen tun wir das Problem ganz einfach: In die Kontoeinstellungen und von .de nach pop.gmx.net und mail.gmx.net wechseln. Fertig

 

Zusatzinfo für Leute die unten meine vorbereitete Infomail an den GMX-Support nutzen. Mehrere User haben mir mittlerweile mitgeteilt, dass GMX nichnt mehr gewillt ist Support zu leisten. Warum ist fraglich… ich kann natürlich verstehen, dass nicht immer alle Probleme auf GMX zurückzuführen sind. Anbei eine Antwortmail des Supporters Mirko S. aus dem GMX Kundenservice:

Sehr geehrter Herr T.,

vielen Dank für Ihre E-Mail. Wir freuen uns über Ihr Interesse an unserem
Produkt und geben Ihnen gerne ausführliche Informationen.

GMX FreeMail ist ein kostenloses Produkt. Wir bitten um Ihr Verständnis,
dass wir Ihnen deshalb keinen kostenfreien Support anbieten können.
Umfangreiche, kostenlose Hilfe zu allen Funktionen von GMX FreeMail finden
Sie unter https://hilfe.gmx.net/startseite/uebersicht.html.

Haben Sie Fragen zum neuen GMX Postfach? Für eine schnelle und einfache
Übersicht der wichtigsten Funktionen nutzen Sie bitte diese Anleitung:
https://img.gmx.net/gmx/freemail/tutorial/tutorial_start.html

Gerne sind wir auch persönlich für Sie da. Rufen Sie uns dazu einfach unter
der unten genannten Telefonnummer an.

Für Lob, Verbesserungsvorschläge oder Kritik zum neuen GMX Postfach, haben
Sie zusätzlich die Möglichkeit, die Feedback-Schaltfläche in Ihrem Postfach
zu nutzen. Diese finden Sie auf Ihrer persönlichen Startseite ganz unten
rechts. Ihre Anregungen werden hier direkt an unsere Entwickler gesendet.

Hinweis: Bei Fragen zum Thema SMS antworten Sie bitte auf diese E-Mail.

Wir freuen uns, wenn wir Ihnen weiterhelfen konnten.

Mit freundlichen Grüßen

80 Comments

  1. Hallo,
    ich habe (hatte) gmx.net eingetragen und alle Punkte der Anleitung befolgt und trotzdem kommt der Fehler! Hat jemand einen Rat ?

    Reply
  2. Hi, hast du nur eine GMX-E-Mail Adresse? Ich hatte bei einem Kunden den Fall, dass er zwei GMX Adressen in Outlook eingebunden hatte, er diese Anleitung aber nur bei einer Adresse umgesetzt hatte. Hast du es für POP3 UND SMTP geändert oder nur bei einem der beiden Server? Welche Outlook-Version verwendest du genau?
    Weil du schreibst (hatte)… hast du auf gmx.de oder auf gmx.net umgestellt. Bin leicht verwirrt.
    Du kannst ja mal auch einen Screenshot der Servereinstellungen hier posten. Am besten nutzt du den kostenlosen Dienst http://www.abload.de und postest den Link zum Bild hier hinein. Vergiss nicht sensible Daten vorher zu schwärzen…
    Grüße vom
    Vince

    Reply
    • Hallo Vince,
      danke für die schnell Antwort. Ich versuche es ein bisschen genauer zu erklären:

      Posteingangs- und Ausgangsserver waren schon auf *.gmx.net eingestellt. Also kann man diese Fehlerquelle ausschließen. Der Posteingangsserver ist genau gleich wie im Zertifikat gefordert: pop.gmx.net
      Desweiteren sind die Ports ebenfalls mit 995 für Posteingang und 465 für Postausgangsserver eingetragen. Wie in der Anleitung beschrieben ist auch das Häckchen bei “Server erfordert eine verschlüsselte Verbindung” gesetzt und SSL als Verbindungstyp eingestellt. Auch unter dem Reiter POSTAUSGANGSSERVER ist das Häckchen gesetzt.
      Ich benutze auch 2 Konten über Outlook 2007, aber die Einstellungen sind gleich.
      gruß
      Seeger

      Reply
  3. Hallo,
    Ich habe schon vor zwei Wochen auf die SSL-Einstellungen mit pop.gmx.net und mail.gmx.net nach der Anleitung von GMX umgestellt. Anfangs funktionierte Outlook 2007 auch problemlos damit. Doch seit gestern bekomme ich auch die obige Meldung, ohne das ich etwas verändert habe.
    Wo liegt hier der Fehler?

    Meine Einstellungen:
    pop.gmx.net
    mail.gmx.net
    posteingangsserver: 995
    postausgangsserver: 465
    Verschlüsselung: SSL

    Reply
    • Hallo Kurt,

      du bist nicht der erste Fall von dem ich höre bei Outlook 2007 wo es zu Problemen kommt.
      Bitte versuche folgendes:

      • Schließe Outlook
      • Gehe auf Start > Ausführen (Alternativ: Windows-Taste + R) und gebe „certmgr.msc“ ein (ohne Anführungszeichen) und drücke auf OK
      • In dem sich öffnenden Fenster hast du nun alle Zertifikate bzw. die Zertifikatsordner vor dir, wie im Screenshot zu sehen navigierst du auf den Ordner „Andere Personen“ > „Zertifikate“ und machst jeweils einen Rechtsklick auf mail.gmx.net und pop.gmx.net und dann auf Eigenschaften. Hier muss im Reiterchen „Allgemein“ der Punkt „Alle Zwecke für dieses Zertifikat“ angehakt sein. Wie gesagt bei beiden Serverzertifikaten. Schließe das Fenster und starte Outlook neu.

      o Wenn das Problem immer noch besteht, schließe Outlook wieder und verschiebe die beiden Zertifikate bitte mittels „Drag & Drop“ in den Ordner „Zertifikate“ der sich unterhalb von „Vertrauenswürdige Stammzertifizierungsstellen“ befindet.
      o Wenn es dann immer noch zu Problemen kommt lösche die beiden Zertifikate und versuche sie neu einzubinden indem du bei der Internetsicherheitswarnungsmeldung (Die Meldung mit dem gelben Ausrufezeichen) das „Zertifikat Anzeigen“-Knöpfchen drückst und es frisch importierst, also abspeicherst.

      Melde dich bei mir mit weiteren Infos bitte.

      Internetsicherheitswarnung GMX – Hier muss im Reiterchen „Allgemein“ der Punkt „Alle Zwecke für dieses Zertifikat“ in den Eigenschaften angehakt sein

      Reply
  4. Ich habe das gleiche Problem. In der Auflistung der Zertifikate ist der Ordner “Andere Personen” aber leer. Habe auch versucht, diesen Schritt zu gehen, es klappt aber nicht:
    o Wenn es dann immer noch zu Problemen kommt lösche die beiden Zertifikate und versuche sie neu einzubinden indem du bei der Internetsicherheitswarnungsmeldung (Die Meldung mit dem gelben Ausrufezeichen) das „Zertifikat Anzeigen“-Knöpfchen drückst und es frisch importierst, also abspeicherst.

    Reply
  5. Hallo zusammen,

    da das nun vermehrt nicht zu funktionieren scheint habe ich den GMX-Premiumsupport angerufen.
    Dieser meinte, er habe davon schon gehört, man solle sich aber mit einer E-Mail inkl. Screenshots an diesen Premiumsupport wenden.

    Da ich weiß, dass viele User keine Lust haben auf so ne E-Mail formuliere ich Euch einen Text vor.
    Diesen Text + folgende 4 Screenshots sendet Ihr bitte an die E-mail-Adresse: premiumservices@gmxnet.de.
    Gebt bitte auch Eure Outlook Version mit an. Die grünen Stellen müsst Ihr mit Euren Angaben vervollständigen.

    Die Screenshots sollten enthalten:

    - Die Fehlermeldung selbst
    - Dann klickt ihr bei der Fehlermeldung auf “Zertifikat anzeigen” und macht davon einen Screenshot
    - Geht in Eure Outlook Servereinstellungen (Übersicht POP/IMAP/SMTP) und macht davon auch ein Bild
    - Als 4. Screenshot bitte ich Euch in den erweiterten Einstellungen, da wo die Ports geändert werden können, ein Bild zu schiessen

    Der TEXT:
    ################################

    Sehr geehrter GMX-Premiumsupport,

    nach der Umstellung meines GMX-Accounts mit der E-Mail Adresse XXX erhalte ich eine Fehlermeldung wie in den angehängten Screenshots zu sehen. Auf der Suche nach Hilfe im Internet bin ich auf http://www.blogperle.de/gmx-ssl-zertifikatsfehler-outlook/ gestossen. Hier häufen sich die Meldungen, dass Outlook 2007 trotz korrekter Einstellungen Probleme mit dem SSL Zertifikat hat.

    Der Betreiber von blogperle.de hat sich deshalb mit Eurem 0900-Telefonsupport in verbindung gesetzt. Hierbei wurde ihm mitgeteilt, dass sich betroffene User an Sie wenden sollen. Dies tu ich hiermit.

    Vielen Dank für Ihre Antwort und Lösungshilfe im Voraus,
    NAME.

    P.s. Der Betreiber von blogperle.de würde sich über eine Schriftliche Lösung freuen (info@blogperle.de). Er würde diese sofort publizieren.

    ################################
    ENDE des TEXTES:

    Als kleinen Tipp noch am Rande: Wenn in der Fehlermeldung steht, dass das Zertifikat abgelaufen sei, prüft Ihr mal bitte Eure System Uhrzeit und das Datum.

    Euer
    Vince

    Reply
  6. Hallo,

    hat bei mir selbst genau so (.de auf .net) geklappt, danke!

    Kurios: Bei meiner Mutter am Laptop wars genau umgekehrt. Sie hatte .net eingetragen und plötzlich gings nicht mehr. War schon etwas ratlos und habs dann auf .de geändert. Oh Wunder – plötzlich gings wieder. Naja, die Wege der EDV sind ja bekanntlich unergründlich :-)

    lg, Mario

    Reply
    • Hi,
      das kann ich so bestätigen! Bei mir (Laptop mit Outlook 2007 und Nutzung mehrerer GMX-Konten, alle mit pop.gmx.net (Server 995) und mail.gmx.net (Server 465) und Haken bei “Server erfordert eine verschlüsselte Verbindung (SSL)” und Verbindungstyp “SSL”) war das Problem genau wie oben beschrieben… auch im Zertifikat stand drin …gmx.net. Und trotzdem war das Problem erledigt, nachdem ich alles auf pop.gmx.de und mail.gmx.de geändert hatte. Ob es dafür eine Erklärung gibt oder nicht…. das Problem ist für mich behoben! :)
      Gruß, Kai

      Reply
  7. Habe eine interessante Entdeckung gemacht:
    Nach einigen erfolglosen Versuchen mit den Einstellungen pop.gmx.net und mail.gmx.net habe ich Marios Idee weiterverfolgt und folgende Einstellungen verwendet:

    Posteingangsserver: pop.gmx.de
    Postausgangsserver (SMPT): mail.gmx.net

    Und siehe da, Outlook (2007) funktioniert wieder wie am Schnürchen und ohne Zertifikatsfehlermeldungen.
    Warum das so ist, kann ich allerdings nicht sagen.

    Reply
  8. Hallo b.katzerowsky, danke für deinen Beitrag.

    Für mich sieht das so aus, also ob nur ein Zertifikat von GMX wirklich richtig greifen tut. Und zwar das des Postausgangsservers. Und auch wohl nur bei Outlook 2007.

    Danke für diesen einen weiteren Schritt. Mal sehen was GMX dazu sagt! Ich werde auf diesen deinen Kommentar jedenfalls in meinem Ursprungspost gleich verweisen! Schaffen wir es doch noch unsere Outlook 2007-Freunde zu entlasten…

    Grüße vom
    Vince

    Reply
  9. Hallo,

    Habe hier auch Outlook 2007.
    Habe entgegen allen Anleitungen bei Posteingangsserver wieder “pop.gmx.de”eingetragen und schon hat sich die Fehlermeldung “Zertifikatswarnung erledigt…
    Mal sehen was der GMX Support dazu sagt.

    Reply
    • Hi Michael,

      najaaaa…. GMX schreibt ja, dass sie erst ab Anfang 2014 die SSL-Pflicht voraussetzen. Also JETZT geht noch alles mit den alten Einstellungen.
      Das bedeutet, du hast im Grunde nur deine alten Einstellungen wiederhergestellt, nachdem die Zertifikatswarnung kam.

      Wie du schon schreibst: Warten wir auf GMX… das tun im Moment einige ;)

      Grüße und danke für deinen Beitrag!

      Der
      Vince

      Reply
  10. Kann es sein, dass die Zertifikats-Fehlermeldung mit dem Explorer 11 zusammen hängen? Bei mir traten diese durch keinen der oben gemachten Vorschläge zu behebenden Probleme nach der Installation des Explorer 11 auf.
    Gruß
    Brigitte

    Reply
    • Hi Brigitte, danke für den Hinweis. Kann das jemand verifizieren?
      Ich selbst nutze IE 10.

      Allerdings habe ich auch Windows XP Leute die hier das Problem haben und da geht es maximal bis IE 8.

      Grüße!

      Reply
  11. Hallo,
    inzwischen habe ich mit Mühe IE11 deinstalliert. Trotzdem: Der Eingangsserver funktioniert mit “gmx.de” ohne Warnung, der Ausgangsserver weder mit .de noch mit .net. Der Explorer war’s also nicht, das kam nur zeitlich zusammen.
    Aber auch beim Abrufen der Mails direkt über die GMX-Webseite erscheint erst mal der Hinweis, dass der Inhalt wegen eines ungültigen Zertifikats nicht angezeigt werden kann. Da wird also wohl GMX nachbessern müssen.
    Gruß
    Brigitte

    Reply
  12. Hallo,

    bei mir und meiner Freundin auch genau das gleiche Problem mit GMX und Outlook 2007, ich hatte lediglich die Fehlermeldung “Internetsicherheitswarnung” einen Tag früher an meinem Rechner als meine Freundin an ihrem.
    Habe auch schon einiges rumprobiert und hoffe, dass hier eine Lösung zu tage gefördert wird.
    Vielen Dank im Voraus!

    Reply
  13. Danke! Auch bei mir trat das Problem trotz korrekter, seit langem unveränderter Hosts (.net) plötzlich auf und konnte durch die beschriebene Änderung (net -> de) behoben werden… Warum auch immer.

    Reply
  14. Hallo zusammen,

    der blogperle.de-User Thorsten K. hat Antwort auf die E-Mail erhalten dich ich Euch für GMX vorbereitet hatte.
    Es sind zwei Lösungsvorschläge. Thorsten hat zwei GMX-Accounts. Einmal funktionierte Lösung 1.) und einmal funktionierte nur die zweite Lösung.

    Ich bin jedenfalls sicher, dass wir die Lösung zum Thema haben!

    Hier der Text von GMX:

    ##############################################

    Möglicherweise liegt die Ursache an einer fehlenden Aktualisierung Ihres E-Mail-Programmes. In Microsoft Outlook 2007 besteht unserer Recherche zufolge ein Bug.

    Bitte führen Sie folgende Maßnahmen durch:

    1.) – Geben Sie als Posteingangsserver pop.gmx.de ein.

    2.) – Falls die Maßnahme unter Punkt 1.) nicht weiterhelfen sollte, installieren Sie – Ihr Einverständnis vorausgesetzt – die von Microsoft zur Verfügung gestellte Aktualisierung unter http://support.microsoft.com/default.aspx?scid=kb;en-us;968858&sd=rss&spid=11335

    Bitte haben Sie in diesem Zusammenhang Verständnis dafür, dass wir keine Haftung im Falle einer fehlerhaften Funktionalität dieser Aktualisierung bzw. Ihres E-Mail-Programmes übernehmen können.
    Sichern Sie zuvor Ihre E-Mails, Einstellungen, Kalendereinträge, Kontakte.

    Wenden Sie sich gegebenenfalls in Bezug auf genauere Informationen an den Hersteller.

    ##############################################

    Reply
    • Hallo Norbert, danke für deine Anfrage.

      Ich habe etwas recherchiert und kann dir folgende Methode anbieten:
      Es muss bei Nokia irgendwo eine Zertifikatsverwaltung geben. In den Einstellungen oder ähnliches. Hier solltest du alle GMX-Zertifikate die mit der E-Mail in Zusammenhang stehen löschen. Nun solltest du nochmals probieren ob es zu Problemen kommt. Wie es scheint gibt es einen Konflikt zwischen dem alten GMX-Zertifikat und dem neuen. Druch das Löschen sollte das neue Zertifikat korrekt importiert werden und funktionieren. Falls das nicht der Fall ist oder wenn die Lösung nicht funktioniert oder wenn du nicht weißt wie man die Zertifikatsverwaltung in deinem Nokia aufruft, wende dich bitte per Mail an den technischen Support von GMX: premiumservices@gmxnet.de – Das ist die korrekte Adresse für solche Probleme.

      Gib dann bitte hier Bescheid wie es bei dir aussieht, evtl. hilft das auch anderen Usern.

      Reply
  15. hallo,

    ich habe/hatte das selbe Problem ( Prinzipalname falsch).
    Nun habe ich Postausgangsserver wieder auf .de umgestellt und siehe da es funzt!

    Vermutung:

    Meine E-mail Adresse ended mit -> .de irgendwann gab’s bei gmx aber nur noch -> .net
    Vielleicht liegt da die Fehlerquelle.
    Bin aber kein Experte…!

    Reply
  16. kann das bestätigen.
    emailaddresse endet zwar auf gmx.net
    habe den Posteingangsserver pop.gmx.net auf pop.gmx.de geändert
    postausgangsserver mit .net stehen lassen.
    Sollte gehen

    Reply
  17. Hallo,
    also ich habe auch Outlook 2007 und das gleiche Problem mit der Fehlermeldung. Daraufhin habe ich die vorgefertigte email an die Premiumsupportadresse geschickt mit meinem Screenshot und die lapidare Antwort bekommen: “GMX FreeMail ist ein kostenloses Produkt. Wir bitten um Ihr Verständnis, dass wir Ihnen deshalb keinen kostenfreien Support anbieten können. Umfangreiche, kostenlose Hilfe zu allen Funktionen von GMX FreeMail finden Sie unter blablabla…” Na danke! Die stellen ihren Müll um und sorgen nicht dafür, daß es richtig geht und dann soll man auch noch löhnen dafür…. Egal.

    Ich habe es genau nach GMX-Anleitung gemacht, es klappt nicht. Auch nicht .de statt .net, das hatte ich vorher sowieso schon, da meine email-Adresse auch eine .net-Endung hat. Es geht nicht!! Folgende Frage noch, bei mir sieht schon der Screenshot mit dem Zertifikatzweck ganz anders aus… Da steht bei “Zertifikatinformationen” nur “Keine der beabsichtigten Zwecke dieses Zertifikats konnten bestätigt werden.” Auch die Stelle mit der Nachinstallation fehlt…. Wenn ich auf Ausstellererklärung klicke, passiert gar nix. Auch die Karten Details und Zertifizierungspfad helfen nicht weiter. Irgendwie komm ich mir völlig veralbert vor. Was kann ich noch tun, außer damit zu leben ewig die Sicherheitswarnung wegzuklicken wenn Outlook startet?
    Völlig hilflos, Yvonne

    Reply
    • Hallo Yvonne,

      danke für deinen Kommentar. Dass GMX nicht hilft finde ich unverständlich. Evtl. hast du einen Supporter erwischt, der nen schlechten Tag hat. Wie auch immer, ich bin gut drauf und versuche dir zu helfen ;)
      Scherz beiseite. Könntest du mir die E-Mail zukommen lassen (support@blogperle.de), mit den ganzen Screenshots bitte? Auch wäre die E-Mail Adresse wichtig für mich (du kannst den Teil vor dem @-Symbol gerne ausblenden). Die Screenshots sollten alle relevanten Infos enthalten:

      - Die Fehlermeldung selbst!!
      - Dann klicks du bei der Fehlermeldung auf “Zertifikat anzeigen” und macht davon einen Screenshot
      - Geh in die Outlook Servereinstellungen (Übersicht POP/IMAP/SMTP) und mach davon auch ein Bild
      - Als 4. Screenshot bitte ich dich in den erweiterten Einstellungen, da wo die Ports geändert werden können, ein Bild zu schiessen

      Ich publiziere deine Screenies nicht, für einen weiteren Support aber brauch ich die Infos.

      Grüße vom
      Vince

      P.s. Ich gehe davon aus, dass du Punkt 2.) der vorgeschlagenen Lösung von GMX bereits getestet hast? (der Download). Ferner bitte ich mal nachzusehen ob du alle Updates auf deinem System installiert hast? Ist auch der Internet Explorer 11 bei dir installiert (der machtd erzeit massiv Probleme in ganz vielen Fällen, evtl. auch hier). Welches Office Service Pack ist installiert?

      Danke nochmals für deine Antwort inkl. der Mail.

      Reply
  18. Outlook 2007:

    Bin bei meiner Suche nach einer Lösung für das bekannte Problem auf diese Seite gestoßen.
    Fehlermeldung “Zielprinzipalname falsch”… (Zertifikat auf .net ausgestellt)
    Dank Eurer Hilfe funktioniert wieder alles ;)

    Procedure: [IMAP Postfach - gmx.net]

    AUSGANGSLAGE
    Eingangsserver imap.gmx.net
    Ausgangsserver mail.gmx.net
    —Zertifikatsmeldung— “vertrauen” -Klick – funktioniert…

    “DE”-VARIANTE”
    Eingangsserver imap.gmx.de
    Ausgangsserver mail.gmx.de
    —Zertifikatsmeldung— “vertrauen” -Klick – funktioniert…

    Was nun? ->MIXEN:
    Eingangsserver imap.gmx.de
    Ausgangsserver mail.gmx.net
    … ALLES FUNKTIONIERT !!!

    Besten Dank an alle, die ihre Freizeit in die Lösung solcher (unnötigen) Probleme stecken und anderen damit helfen.

    Grüße
    ette

    Reply
  19. Hallo,

    Habe auch Outlook 2007.
    Habe ebenfalls bei Posteingangsserver wieder “pop.gmx.de”eingetragen und schon hat sich die Fehlermeldung “Zertifikatswarnung” erledigt…

    Reply
  20. Wie weiter oben publiziert, hat die Installation des Hotfixes KB968858 für Outlook 2007 das Problem
    behoben. Damit konnte ich auch die Einstellung .net für den Posteingangsserver belassen….

    Reply
  21. Also ich habe auch Outlook 2007 und wenn ich die Methode mit dem Hotfix anwende bekomme ich folgende
    Meldung bei der Hotfix-Installation: “The expected version of the product was not found on the system.”
    => Somit habe ich den Eintrag beim Posteingangsserver von pop.gmx.net auf pop.gmx.de geändert und bekomme keine Fehlermeldung (“… Der Zielprinzipalname ist falsch” ) mehr. Die Einstellung für den Postausgangsserver (mail.gmx.net) bleibt unverändert.

    Reply
  22. Postet Ihr die Lösung auch hier für die, die kein Premium haben ??

    Ich habe auch alles so gemacht wie angeraten. Gerade eben imap.gmx.net bzw mail.gmx.net
    Das nervt Irre wenn man outlook 7 hat.

    Reply
  23. Hallo,
    ja das Problem ist gerade aktuell. Für den Link von GMX reicht mein English nicht, ich bin nicht schlecht darin aber das ist to much.
    Beim IMAP eine POP Adresse ze geben geht ja gar nicht. Spricht ja das total andere Konto an. Ich hatte alle als POP aber genau das funktioniert ja bald nicht mehr sondern nur noch IMAP und im Ausgang Mail.

    Von dieser auch gefühlten 100 anderen Seiten habe ich alles durch und eine Lösung haben die alle nicht. Leider.

    Reply
    • Also wenn du Oultook 2007 nutzt und das Problem noch besteht, dann musst du kein Englisch können sondern nur den Text lesen. Der ist auf Deutsch: >>> 2.) – Falls die Maßnahme unter Punkt 1.) nicht weiterhelfen sollte, installieren Sie – Ihr Einverständnis vorausgesetzt – die von Microsoft zur Verfügung gestellte Aktualisierung unter http://support.microsoft.com/default.aspx?scid=kb;en-us;968858&sd=rss&spid=11335. Wenn du dem Link gefolgt bist musst du nur noch das Hotfix runterladen und installieren. Ich weiß aber gar nicht ob diese Problematik auf IMAP zutrifft. Hast du den richtigen IMAP-Port in deinem Mailprogramm eingestellt?

      Reply
  24. Ja so wie es in der Anleitung von GMX bezüglich der Umstellung steht. Mit POP habe ich aber gerade ausprobiert habe ich das gleiche Problem.
    Wenn ich den Hotfix anforder bekommt man ja den Link und das ist eine reine Verkaufsseite von Microsoft für das Neue Outlook

    Reply
  25. Hallo Vince,

    also bei mir funktioniert die Hotfix-Installation nicht. (wie oben schon mal erwähnt.)
    “The expected version of the product was not found on the system.”

    Frage in die Runde:
    Gibts bei wem ebenfalls Hotfix-Installationsprobs bei Outlook 2007 ??

    Reply
    • Hallo Hannes, dann hast du kein Office 2007 installiert nehme ich mal an. Wahrscheinlich Office 2003 oder eher sogar 2010.
      Da sollte es keine Probleme geben. Ich nehme an du hast irgendein Einstellungsproblem. Aber evtl. kann ja noch jemand anderes helfen. =)

      Grüße

      Reply
  26. Meine Frau hat auf ihrem Notebook gerade ohne Probleme die Umstellung nach der offiziellen GMX-Anleitung durchgeführt:
    Gleiches Betriebssystem (Win 7) und gleiches Outlook (2007).
    Nur ich muss noch die Notlösung gmx.de im Posteingang verwenden…
    Ist schon eigenartig.

    Reply
  27. Hallo Vince,

    Doch, ich habe das komplette Office 2007 ! Aber der Hotfix funktiert leider trotzdem nicht… :-(

    Hätte da noch eine generelle Frage:
    Diese “Zielprinzipal-Fehlermeldung” bekomme ich ja, wenn beim Eingangsserver .net eingegeben ist. Bei .de kommt die Meldung nicht. Betreibe Outlook mit 2 verschiedenen Profilen (2 versch. gmx-Adressen) und habe lt. Gmx-Anleitung auf ssl (mit zugehörenden port-Werten) umgestellt.
    Kann ich nun die Einstellung auf .de belassen??
    Und:
    Habe heut wieder ein Infomail von Gmx bekommen, dass ich mein gmx noch mit mind. ein Programm verwende, dass noch nicht auf ssl umgestellt ist?!?! Habe outlook wie o.e. auf ssl umgestellt?!

    Ich denke, das ist mir alles ein wenig zu hoch…….. :-((

    Reply
  28. Hallo,
    selbst wenn man auf .de stellt hat man das Problem, dass die Email’s nicht versendet werden.
    Die Fehlermeldung ist zwar weg, aber wirklich nutzen kann man Outlook dann trotzdem nicht.
    Mit dem Hotfix habe ich auch versucht und hat bei mir auch nicht geklappt.

    Eins hab ich dann allerdings gemacht um das Problem zu 100% zu lösen…
    Ich hab den Anbieter gewechselt!

    vg

    Reply
  29. allerdings muss ich hinzufügen, dass man das offensichtlich nicht pauschalisieren kann.
    Bei einigen scheint der Kniff mit dem “.de” ja zu funktionieren.

    Reply
    • @ Drachir,

      Posteingangsserver: pop.gmx.de
      Postausgangsserver: mail.gmx.net

      => So kann ich Outlook 2007 (zur Zeit noch) nutzen!

      @all:
      andere Frage in die Runde:
      Ist jetzt GMX schon umgestellt? (auf SSL) Es ist ja immer die Rede
      von “Anfang 2014″…..
      => Das könnte der 1. Jänner sein, aber eigentl. auch noch Februar … ;-)
      Anfang 2014 ist ja dehnbar … *g*

      Reply
  30. Hallo ich bin auf diesen Blog Gestosen als ich auf der suche nach einer Lösung war für einen Kumpel der eine GMX Adresse hat auch alles geklappt aber nun habe ich das selbe Problem mit meinem web.de Account die stellen auch um. könnt Ihr mir da helfen hab da auch immer das mit dem Zertifikat im Outllook 2013.

    grüße
    david

    Reply
  31. So, nach diversen beschriebenen Versuchen, erscheint jetz die Fehlermeldung bei meinem Netbook nicht mehr…. nachdem der Posteingangsserver auf “de” und der Ausgagsserver auf “net” gestellt wurde.

    Meinen Dank an alle… die sich hier mit dem Thema befassst und Lösungen gefunden haben.
    Peter

    Reply
  32. Habe ebenfalls Posteingangsserver auf “de” und der Ausgagsserver auf “net” gestellt und siehe da, funzt ;-)
    Danke für den Tipp

    Reply
  33. Bei mir hatte sich das Problem erst mal auch gelöst durch die Umstellung auf pop.gmx.de (und mail.gmx.net) – einige Wochen hat das geklappt, und jetzt kommt die blöde Fehlermeldung wieder. Da ich GMX kostenlos habe, werde ich auch die Mail bekommen, die schon mal jemand zitiert hat (dass ich keinen Support bekomme).
    Muss man darauf warten, dass GMX irgendwann damit klar kommt? Oder gibt es doch noch eine andere, dauerhafte Lösung?

    Reply
  34. Hallo Vera (und an alle anderen Mitleidenden… )

    Auch bei mir tritt das Problem seit heute wieder auf !?
    (Outlook 2007 – Der Zielprinzipalname ist falsch -
    Posteingangsserver: pop.gmx.de
    Postausgangsserver: mail.gmx.net)

    Wie bereits von Vera geschrieben, war einige Wochen Ruhe, doch seit heute wieder diese sch… (Fehler)-Meldung, welche man mit JA beantworten muss, damit man mit Outlook arbeiten kann …..
    Bitte, Bitte, Bitte weiß wer Rat ??

    Gruß,
    Hannes

    Reply
  35. Hallo Leidtragende mit GMX und Outlook 2007.
    Auch ich hatte diese Problem mit dem Zertifiezierungsmist vom GMX. Danke eurer Hilfe konnte ich es beheben und wie schon Vera und Hannes geschrieben haben, ist bei mir gestern auch dieser Zertifiezierungsmist vom GMX aufgetaucht.

    Ich habe kurzer Hand den Posteingangsserver von “de” wieder auf “net” umgestellt und siehe da, die Meldung erscheint nicht mehr.

    MFG Rico

    Reply
  36. Hi Rico,

    Danke für die Info! Ja, habe auch bei mir wieder auf .net “retourgestellt” und die Fehlermeldung ist weg.
    Hoffe, das bleibt jetzt auch so … ;-)

    mfG,
    Hannes

    Reply
  37. also ich habe alle mögliche umgestellt, in alle kombinationen, ich verwende 3 gmx-accounts via outlook…

    der hotfix lässt sich bei mir ebenfalls nicht installieren, mit gleicher fehlermeldung wie bei hannes, gibts schon was neues zum problem?

    egal ob .de oder .net fehler tritt immer wieder auf..

    Reply
  38. Hallo,
    auch ich kann seit Tagen keine Mails empfangen und habe alle Varianten versucht. Nun habe ich beim GMX-Support erfahren, dass aufgrund eines MS-Updates der Mailempfang in Verbindung mit Win8.1 und Outlook nicht mehr funktionieren soll. Workaround gibt es nicht.
    mfg
    woger

    Reply
  39. Hallo jakezz,

    Du hast Outlook 2007 in Verwendung?
    Dann probier doch einfach noch mal bei den Kontoeinstellungen folgendes:
    Posteingangsserver: pop.gmx.net und
    Postausgangsserver: mail.gmx.net !
    => Bei mir hat es dann wieder geklappt. (also keine nervigen Fehlermeldungen!?
    Warum das so ist ? Bitte frag’ mich da nicht danach!
    Ich weiß es nicht, hab’ es einfach ausprobiert …
    (Kenne mich ehrlich gesagt gar nicht so gut aus mit dieser “Materie” …. ;-)
    SG,
    Hannes

    Reply
  40. Hallo jakezz und woger

    Am Besten ist, wie Hannes schon geschrieben hat, die Kontoeinstellung zu testen bzw. überprüfen.
    Ich verwende die folgenden Einstellungen:

    Posteingangsserver: pop.gmx.net und Port 995
    Postausgangsserver: mail.gmx.net und Port 465.

    Desweiteren muss als Verschlüsselung SSL eingestellt
    werden, sonst klappt das leider nicht mehr mit dem
    Mail senden und empfangen.

    Zu Win 8.1:
    Es kann sein, dass die hauseigene Firewall oder Sicherheitssoftware von Windows, die zuvor genannten Ports sperrt. Das sollte mal überprüft werden.

    MFG Rico

    Reply
  41. hallo zusammen,
    ja ich hab outlook 2007 im einsatz und bei allen 3 konten die .net-server eingetragen, ssl einstellung ist gesetzt und das häkchen bei server erfordert authentifizierung auch…ports sind auf 995 und 465 eingestellt…

    aber der fehler kommt dennoch immer wieder

    Reply
  42. Habe das Problem der Zertifikats-Unstimmigkeit bei Outlook 2007 SP2 unter Windows 7 HP.
    Trotz “richtiger” Port-Nummern
    Posteingangsserver: pop.gmx.net und Port 995
    Postausgangsserver: mail.gmx.net und Port 587 laut GMX Anleitung auf
    https://hilfe.gmx.net/sicherheit/ssl.html
    eingestellt.
    Nach Umstellung von pop.gmx.net auf .de ist das Problem heute mal wieder weg.
    Das geht auch bei imap.gmx.net auf .de auf meinem zweiten GMX IMAP Konto

    Reply
  43. so ein Rechner nimmt einem aber auch jeden . und , übel. Alles auf .net umgestellt und funzt.
    Schön das einen jetzt die Fehlermeldung nicht mehr nervt.
    mfg Carmen

    Reply
  44. Hallo,
    vielleicht könnt Ihr mir ja helfen:
    Ich habe ein ganz anderes Problem bei der Kombination Outlook 2007 und GMX.
    Seit einiger Zeit wird zwar beim Übermittlungsstatus angezeigt, dass z.B. Nachricht 1 von 8 abgerufen wird (die MB werden auch angezeigt) – sie erscheinen aber nicht in Outlook !
    Auf meinem Handy kommen sie auch an…
    Hat vielleicht jemand dasselbe Problem und weiß, wie man hier Abhilfe schaffen kann ???
    Ich wäre für jede Information sehr dankbar, da ich inzwischen sämtliche Kombinationen aus Posteingangs – und Postausgangsservern sowie sämtliche Ports eingegeben habe, die ich im Netz finden konnte.
    Bitte helft mir – ich bin echt verzweifelt !!!

    Reply
    • Hallo Claudia,

      das hört sich für mich spontan so an, als ob du deine AnzeigeFilter aus versehen verstellt hast.
      Gehe mal oben auf Ansicht > Aktuelle Ansicht anpassen und stöbere da mal in den Einstellungen.

      Evtl. hast du die ausgeblendet.

      Grüße

      Reply
      • Hallo Vince,
        nee, das ist es nicht – leider …
        Alle Einstellungen in der ANSICHT sind korrekt – da war ich auch nicht drin …
        Ich habe vor ein paar Wochen abends noch Mails abgefragt und am nächsten Morgen ging nichts mehr.
        Dann hatte ich im Netz gesehen, dass man die Einstellungen wegen der SSL-Verschlüsselung ändern soll und habe das gemacht – hat aber auch nichts geändert – LEIDER :-(

        Reply
        • Wie hast du denn den GMX-Account auf deinem Handy eingerichtet? Nicht dass das Handy dir die Mails vom Server “wegruft” und du deshalb die Mails nicht siehst im Outlook. Ich denke aber dass es das nicht ist. Hast du mal versucht dein Outlook Profil zu löschen und völlig neu anzulegen?

          Reply
  45. Hallo Vince,
    vielen Dank für Deine erneute Idee – war es aber auch nicht. Du liest richtig: WAR !
    Ich habe es rausgefunden – durch Zufall :-)))
    Nach der Umstellung auf SSL hat Outlook den Junk-Mail Filter selbständig so eingestellt, dass ALLE Mails Junk sind und sofort gelöscht werden. Es kommen nur die Mails durch, an die ich NACH der SSL-Umstellung geschrieben habe. Crazy, was ???
    Aber egal, ich hab`s gefunden und umgestellt und siehe da – es geht wieder :-)))))))))
    Vielen Dank nochmal für die Mühe, die Du Dir gemacht hast.
    Grüße aus dem Taunus,
    Claudia

    Reply
  46. Hi @ all,
    Nochmals zurück zum Ausgangsthema: das neuerdings angezeigte (und endlos nervende) Sicherheitszertifikat in GMX-Mails:
    Bei mir hat keine der bislang genannten Problemlösungen funktioniert.(->OE6) – Hier nun meine Lösung: “Systemsteuerung” (oder IE) -> “Internetoptionen” ->
    “Erweitert” -> Herunterscrollen zum Menüpunkt “Sicherheit”: (letzter) Menüeintrag:”Warnung anzeigen, wenn die Zertifikatadresse nicht übereinstimmt”: HAKEN ENTFERNEN !!
    Und siehe da: Das GMX-Zertifikat ist vom Winde verweht …
    MfG Lars

    Reply
  47. Hallo Vincent. Ich bin auf Euren Blog gestossen auf der Suche nach eine Lösung für gemau das selbe Zertifikatsproblem wie Ihr bei Outlook 2007 beschreibt. Ich nutze aber Windows 8.1 und Outlook 2013, da ich nun notgedrungen meine tadellose Windows XP Maschine vom Netz nehmen muss. Find eich eine Schweinerei, man muss ein absolut einwandfrei laufendes System ausser Betrieb nehmen, nur weil der Support eingestellt wird und die Umsätze mal wieder angekurbelt werden müssen. Nun gut, ich habe die neue Maschine installiert und nun stehe ich da mit dem Problem des Sicherheitszertifikates. Das Zertifikat weist die genau selben Fehler auf wie bei Outlook 2007. Die Anleitung von GMX sagt: Posteingangsserver imap.gmx.ch und Port 995, sowie SSL Verschlüsselung. Postausgangsserver smtp.gmx.ch, Port 587, sowie TLS Verschlüsselung. So schlägt bereits beim testen der Einstellungen die Anmeldung am Server fehl. Dann habe cih umgestellt auf imap.gmx.ch und Port 993. Jetzt funktioniert die Anmeldung, aber nun kommt das Problem mit dem Sicherheitszertifikat. Im Netz habe ich zu outlook 2013 absolut keine Hinweise gefunden. Kannst Du mir helfen? Vielen Dank und beste Grüsse aus der Schweiz. Marcel

    Reply
    • Moin, ich weiß nicht genau ob für GMX CH dasselbe gilt, aber schau dir doch mal bei der Zertifikatswarnung das Zertifikat direkt an und kontrolliere dabei ob es sich um ein für GMX CH ausgestelltes Zertifikat handelt oder ob du GMX.net eintragen musst (und ob das überhaupt geht). Grüße

      Reply
  48. Hallo an Alle,

    so jetzt muss ich mich auch wieder melden….
    Frage:
    Hat jemand von Euch auch seit heute Sonntag wieder “Verbindungs”-Probleme bei Outlook 2007 und Outlook 2010 in Bezug auf SSL ???
    Funktioniert bei mit leider bei beiden Outlook-Versionen nicht… :-(

    Einstellungen bei Outlook 2007 und Outlook 2010:
    Posteingang: pop.gmx.net
    Postausgang: mail.gmx.net
    Verschlüsselungstyp: SSL
    Ports:
    POP3: 995
    SMTP: 465 (habe auch was von 587 gelesen und auch probiert => ohne Erfolg)

    => Hat jemand Tipps ?
    Bin für jeden dankbar !!

    Greetz,
    Hannes

    Reply
  49. Hallo Hannes,
    am Besten du probierst mal beim Postausgangserver(SMTP)
    den Port 587, so wie du schon gesehen hast. Wichtig dabei ist,
    dass du den Verschlüsselungstyp auf TSL, nicht SSL, einstellst.
    Dann sollte es wieder funktionieren. Läuft bei mir seit mehreren Monaten stabil.

    MFG Rico

    Reply

Leave a Comment.

Bist du ein Mensch? Dann löse das Rätsel =)