Typo3 fehlt plötzlich der Rich Text Editor, nur noch HTML in Typo3 editierbar im Textfeld, RTE lädt nicht mehr



♥♥♥ Kostenloses Monero-Mining: -Klick- ♥♥♥

RTE wird nicht geladen. Plötzlich wird in Typo3 nicht mehr das gewohnte Rich Text Editor-Feld angezeigt sondern nur noch der HTML-Editor. Die Lösung gibts hier.

In Typo3 wird plötzlich nur noch der HTML-Editor angezeigt statt dem gewohnten Rich Text Editor. Hier erfahrt Ihr den Grund und die Lösungsmöglichkeit.

In Typo3 wird plötzlich nur noch der HTML-Editor angezeigt statt dem gewohnten Rich Text Editor. Hier erfahrt Ihr den Grund und die Lösungsmöglichkeit.

Der Grund ist einfach: Der Internet Explorer 11 ist (wieder mal) schuld. Nach der Installation vom Internet Explorer 11 werden im Typo3 keine Rich Text Editoren mehr angezeigt. Ändern könnt Ihr den Zustand auf drei Arten:

  1. Deinstallation des Internet Explorer 11. Wie das geht erfahrt Ihr hier in meinem anderen Blogbeitrag gleich nach dem pink markierte Text
  2. Wer nicht gleich mit Kanonenkugeln auf Spatzen schießen möchte kann sich den Kompoatibilitätsmodus „Internet Explorer 10“ einstellen- Wie das geht seht Ihr unten in den beiden Screenshots. Die Beschreibung entnehmt Ihr den Bildunterschriften.
  3. Einen anderen Browser nutzen. Holt Euch den Google Chrome oder den Mozilla Firefox oder den Opera, den Safari… egal… in jedem Browser funktioniert Typo3 einwandfrei… nur der IE 11 macht derzeit Probleme
Um den Kompatibilitätsmodus im Internet Explorer 11 einzustellen müsst Ihr rechts oben auf das Zahnrad klicken, anschliessend auf  "F12 Entwicklertools"

Um den Kompatibilitätsmodus im Internet Explorer 11 einzustellen müsst Ihr rechts oben auf das Zahnrad klicken, anschliessend auf „F12 Entwicklertools“

Es erscheint nun unten eingeblendet ein Frame, der auf der linken Seite eine schwarze Leiste hat. Hier bitte den kleinen weißen Navigationspfeil so lange klicken, bis du das Bildschirmsymbol mit dem davor stehenden Smartphone-Icon siehst. Klicke da drauf. Rechts nun kannst du bei "Benutzer-Agents" auf "Internet Explorer 10" stellen.

Es erscheint nun unten eingeblendet ein Frame, der auf der linken Seite eine schwarze Leiste hat. Hier bitte den kleinen weißen Navigationspfeil so lange klicken, bis du das Bildschirmsymbol mit dem davor stehenden Smartphone-Icon siehst. Klicke da drauf. Rechts nun kannst du bei „Benutzer-Agents“ auf „Internet Explorer 10“ stellen.



 

2 Comments

Leave a Comment.